<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020 | DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines</title>
<meta name="generator" content="WordPress 5.4.4" /> 
<meta name="description" content="DYRD-AM Worldwide! -- Bringing Tagbilaran and Bohol to Boholanos Around the World through Radio via Internet Audio Streaming of DYRD-AM." />
<meta name="keywords" content="bohol radio, dyrd, dyrdam,dyrdfm, dyrd am, dyrd fm, FM,tagbilaran,bohol,philippines,radio,AM,broadcast,bohol no.1 radio,opinion,inyong alagad,news,events,advertise,program,tagbilaran by night,mayor,governor,hospital" />
<meta name="author" content="Auza.Net and DYRD-AM" />
<meta name="language" content="EN" />
<meta name="revisit-after" content="1" />
<meta name="robots" content="index,follow" />
<meta name="verify-v1" content="net21H1LwEiD9eE4ebC69yE0YGqlBr300sDt5kwgrcg=" />
<link rel="stylesheet" type="text/css" media="screen" title="green-theme" href="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/style.css" />

<script type="text/javascript" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/style-switch.js"></script>
<script type="text/javascript" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/top.js"></script>
<link rel="alternate" type="application/rss+xml" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines RSS Feed" href="http://www.dyrdam.com/feed" />
<link rel="pingback" href="http://www.dyrdam.com/xmlrpc.php" />

<meta name="description" content="*SEVERAL AREAS IN BOHOL FLOODED AND A 30-MINUTE BLACKOUT WAS EXPERIENCED AT AROUND 1 O’CLOCK IN THE MORNING DUE TO THE HEAVY RAINS AND STRONG WINDS" />
<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article" />
<meta prefix="og: http://ogp.me/ns#" property="og:title" content="TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020" />
<meta prefix="og: http://ogp.me/ns#" property="og:description" content="*SEVERAL AREAS IN BOHOL FLOODED AND A 30-MINUTE BLACKOUT WAS EXPERIENCED AT AROUND 1 O’CLOCK IN THE MORNING DUE TO THE HEAVY RAINS AND STRONG WINDS" />
<meta prefix="og: http://ogp.me/ns#" property="og:url" content="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html" />
<meta prefix="article: http://ogp.me/ns/article#" property="article:published_time" content="2020-10-31" />
<meta prefix="article: http://ogp.me/ns/article#" property="article:modified_time" content="2020-10-31" />
<meta prefix="article: http://ogp.me/ns/article#" property="article:author" content="http://www.dyrdam.com/author/headlines" />
<meta prefix="article: http://ogp.me/ns/article#" property="article:section" content="Headlines" />
<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines" />
<meta name="twitter:card" content="summary" />

<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines &raquo; TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020 Comments Feed" href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dyrdam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.dyrdam.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='h5ap-style-css' href='http://www.dyrdam.com/wp-content/plugins/html5-audio-player/style/player-style.css?ver=1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.dyrdam.com/wp-content/plugins/html5-audio-player/js/plyr.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.dyrdam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dyrdam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dyrdam.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='TODAYS TOP NEWS FRIDAY OCTOBER 30, 2020' href='http://www.dyrdam.com/2020/todays-top-news-friday-october-30-2020.html' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html" />
<link rel='shortlink' href='http://www.dyrdam.com/?p=48433' />
<link rel="alternate" type="application/json+oembed" href="http://www.dyrdam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dyrdam.com%2F2020%2Ftodays-top-news-saturday-october-31-2020.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dyrdam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dyrdam.com%2F2020%2Ftodays-top-news-saturday-october-31-2020.html&#038;format=xml" />
<style type="text/css">
#headerimage {
	background: url() no-repeat;
}
</style>
</head>
<body id="section-index">
<div id="header">
<div style='float: left;'>

<center><img src='http://www.dyrdam.com/wp-content/uploads/2007/08/header-logo-year3.jpg'></center>
</div>
</div>
<div id="navigation">
<ul>
<li><a href="http://www.dyrdam.com/" title="Home">Home</a></li>
<li class="page_item page-item-45583"><a href="http://www.dyrdam.com/bohol-elections-2016-results">Elections 2016 Results</a></li>
<li class="page_item page-item-9"><a href="http://www.dyrdam.com/live-radio-dyrd-1161">Live Radio » 1161KHz</a></li>
<li class="page_item page-item-6515"><a href="http://www.dyrdam.com/recorded-broadcast">Recorded Broadcast</a></li>
<li class="page_item page-item-6"><a href="http://www.dyrdam.com/dyrd-1161-sunday">Sunday</a></li>
<li class="page_item page-item-2"><a href="http://www.dyrdam.com/about">About</a></li>
<li class="page_item page-item-7"><a href="http://www.dyrdam.com/dyrd-1161-staff">Staff</a></li>
<li class="page_item page-item-69"><a href="http://www.dyrdam.com/technology">Technology</a></li>
<li class="page_item page-item-21"><a href="http://www.dyrdam.com/terms-of-use-content-and-privacy">Terms</a></li>
</ul>
</div>

<div id="container">
<div id="marquee">
<marquee SCROLLDELAY=1 SCROLLAMOUNT=2>
<!--google_ad_section_start-->
TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020: *SEVERAL AREAS IN BOHOL FLOODED AND A 30-MINUTE BLACKOUT WAS EXPERIENCED AT AROUND 1 O’CLOCK IN THE MORNING DUE TO THE HEAVY RAINS AND STRONG WINDS BROUGHT ABOUT BY TROPICAL STORM INTERNATIONAL NAME "ATSANI" WHICH IS EXPECTED TO ENTER THE PHILIPPINE AREA OF RESPONSIBILITY BY SUNDAY AND WILL BE GIVEN THE LOCAL NAME “SIONY”*BOHOL’S COVID-19 RECORD NOW REACHES 515 WITH 10 DEATHS AND 90 ACTIVE CASES OF COVID-19 THAT INCLUDES 20 COMMUNITY TRANSMISSIONS.............*NASUTA SA BIATF NGA NAKALAPAS SA QUARANTINE PROTOCOLS SI PANGLAO MAYOR LEONILA MONTERO SA DIHANG NI-BIYAHE KINI PAINGON SA CEBU UG MIHAPIT OG TAMBONG SA BIRTHDAY PARTY NI POLICE REGIONAL DIRECTOR FERRO, UG GISUGYOT SA PROVINCIAL LEGAL OFFICE NGA PASAKAAN OG KASO ANG MAYOR SA PANGLAO*GITUGYAN NA NI GOBERNADOR ART YAP NGADTO SA MGA MAYOR ANG PAGHUKOM SA PAG-ABLI’G BALIK SA SABONG O COCKFIGHTING SA ILANG TAGSA-TAGSA KA MGA LOKALIDAD*GIHULIPAN NA SA KAPITAN SA POBLACION TRES NGA SI ODYSSEUS GLOVASA ANG KAPITAN SA SAN ISIDRO NGA SI FAUSTO BUDLONG SA PAGKA-PRESIDENTE SA LIGA NG MGA BARANGAY SA DAKBAYAN SA TAGBILARAN HUMAN MALINAWON NGA MIKANAOG ANG KAPITAN SA SAN ISIDRO BARANGAY*KAPIN P1 KA BILYONES ANG SAKA SA GISUGYOT NGA BUDGET SA PROBINSIYA SA 2021 PARA SA PAGTUBAG SA COVID, PANUBIG UG AGRIKULTURA*PADAYON ANG MGA MAG-UUMA SA SEGUNDO DISTRITO SA PAGDAWAT OG SUPORTA PINAAGI SA PINANSYAL NGA HINABANG GIKAN SA AHENSYA SA GOBYERNO PARTICULAR SA DEPARTMENT OF LABOR AND EMPLOYMENT KON DOLE.*GIPASALIG SA TULO KA DISTRICT ENGINEERS SA DPWH SA BOHOL NGA WALAY "UNDER THE TABLE" NGA MGA TRANSAKSIYON UG ANDAM MOATUBANG SA BISAN UNSANG PAKISUSI NGA HIMUON BATOK SA DPWH NGA USA SA TUTOKAN SA BAG-ONG GIMUGNA NGA MEGA TASK FORCE BATOK KORAPSIYON*DUNAY PATAYNG LAWAS SA USA KA LALAKI ANG NAKIT-AN ILAWOM SA FISH CAGE NET SA KADAGATAN SA PUROK 3, BRGY. SINANDIGAN LUNGSOD SA UBAY
<!--google_ad_section_end-->
</marquee>
</div>
<div id="feedarea">
<dl>


<dd><a title='See all past headlines used in the scrolling headlines above.' href='http://www.dyrdam.com/archives/category/headlines'>Headlines</a></dd>
<dd><a title='The Bohol Chronicle' href="http://www.boholchronicle.net">Bohol Chronicle</a></dd>
<dd><a title='Bohol News Daily' href="http://www.boholnewsdaily.com">Bohol News Daily</a></dd>
<dd><a title='Free online business directory of Bohol' href="http://www.boholbiz.com">Business Directory</a></dd>




<dd><a href="http://www.dyrdam.com/archives/29.html">Problems Accessing the Broadcast?</a></dd>

<dd><a title='Online Classified Ads in Bohol!  Email your ads for placement.' href="http://www.boholclassifiedads.com">Classified Ads (New)</a></dd>


</dl>
</div><div id="content">
<div id="content-main">
<!--google_ad_section_start-->
<div class="post" id="post-48433">
<div class="posttitle">
<h2><a href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html" rel="bookmark" title="Permanent Link to TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020">TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020</a></h2>
<p class="post-info">Oct 31st, 2020 by <a href="http://www.dyrdam.com/author/headlines" title="Posts by headlines" rel="author">headlines</a> <!--google_ad_section_end-->
</div>
<div class="entry">
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545133700707788";
/* dyrd-top-content-2013 */
google_ad_slot = "3287442090";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>*SEVERAL AREAS IN BOHOL FLOODED AND A 30-MINUTE BLACKOUT WAS EXPERIENCED AT AROUND 1 O’CLOCK IN THE MORNING DUE TO THE HEAVY RAINS AND STRONG WINDS BROUGHT ABOUT BY TROPICAL STORM INTERNATIONAL NAME &#8220;ATSANI&#8221; WHICH IS EXPECTED TO ENTER THE PHILIPPINE AREA OF RESPONSIBILITY BY SUNDAY AND WILL BE GIVEN THE LOCAL NAME “SIONY”</p>
<p>*BOHOL’S COVID-19 RECORD NOW REACHES 515 WITH 10 DEATHS AND 90 ACTIVE CASES OF COVID-19 THAT INCLUDES 20 COMMUNITY TRANSMISSIONS</p>
<p>&#8230;&#8230;&#8230;&#8230;.</p>
<p>*NASUTA SA BIATF NGA NAKALAPAS SA QUARANTINE PROTOCOLS SI PANGLAO MAYOR LEONILA MONTERO SA DIHANG NI-BIYAHE KINI PAINGON SA CEBU UG MIHAPIT OG TAMBONG SA BIRTHDAY PARTY NI POLICE REGIONAL DIRECTOR FERRO, UG GISUGYOT SA PROVINCIAL LEGAL OFFICE NGA PASAKAAN OG KASO ANG MAYOR SA PANGLAO</p>
<p>*GITUGYAN NA NI GOBERNADOR ART YAP NGADTO SA MGA MAYOR ANG PAGHUKOM SA PAG-ABLI’G BALIK SA SABONG O COCKFIGHTING SA ILANG TAGSA-TAGSA KA MGA LOKALIDAD</p>
<p>*GIHULIPAN NA SA KAPITAN SA POBLACION TRES NGA SI ODYSSEUS GLOVASA ANG KAPITAN SA SAN ISIDRO NGA SI FAUSTO BUDLONG SA PAGKA-PRESIDENTE SA LIGA NG MGA BARANGAY SA DAKBAYAN SA TAGBILARAN HUMAN MALINAWON NGA MIKANAOG ANG KAPITAN SA SAN ISIDRO BARANGAY</p>
<p>*KAPIN P1 KA BILYONES ANG SAKA SA GISUGYOT NGA BUDGET SA PROBINSIYA SA 2021 PARA SA PAGTUBAG SA COVID, PANUBIG UG AGRIKULTURA</p>
<p>*PADAYON ANG MGA MAG-UUMA SA SEGUNDO DISTRITO SA PAGDAWAT OG SUPORTA PINAAGI SA PINANSYAL NGA HINABANG GIKAN SA AHENSYA SA GOBYERNO PARTICULAR SA DEPARTMENT OF LABOR AND EMPLOYMENT KON DOLE.</p>
<p>*GIPASALIG SA TULO KA DISTRICT ENGINEERS SA DPWH SA BOHOL NGA WALAY &#8220;UNDER THE TABLE&#8221; NGA MGA TRANSAKSIYON UG ANDAM MOATUBANG SA BISAN UNSANG PAKISUSI NGA HIMUON BATOK SA DPWH NGA USA SA TUTOKAN SA BAG-ONG GIMUGNA NGA MEGA TASK FORCE BATOK KORAPSIYON</p>
<p>*DUNAY PATAYNG LAWAS SA USA KA LALAKI ANG NAKIT-AN ILAWOM SA FISH CAGE NET SA KADAGATAN SA PUROK 3, BRGY. SINANDIGAN LUNGSOD SA UBAY</p>
<br>
<p style='font-style: 8pt'>Link back to:
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='http://www.dyrdam.com/live-radio-dyrd-1161'>Live Radio</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.dyrdam.com/archives/category/recorded-broadcast'>Recorded Broadcast</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.dyrdam.com/archives/category/hot-topics'>Hot Topics</a>&nbsp;&nbsp;&nbsp;</p>
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545133700707788";
/* dyrd-top-content-2013 */
google_ad_slot = "3287442090";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p class="postmetadata">Posted in <a href="http://www.dyrdam.com/category/headlines" rel="category tag">Headlines</a> | No Comments</p>
</div>

<h3 id="respond" style="margin-left:10px;">Leave a Comment Below </h3>
<form action="http://www.dyrdam.com/wp-comments-post.php" method="post" id="commentform">
<p><input class="textbox" type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>
<p><input class="textbox" type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (hidden) (required)</small></label></p>
<p><input class="textbox" type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="48433" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="715d79b1c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90" /></p>
</form>

<div class="post-content">
<p>
<span class="trackback"><a href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html/trackback">Trackback URI</a></span> |
<span class="commentsfeed"><a href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html/feed">Comments RSS</a></span>
</p>
</div>
<p align="center"></p>
<h3>Latest News</h3>
<ul> <li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html' aria-current="page">TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-friday-october-30-2020.html'>TODAYS TOP NEWS FRIDAY OCTOBER 30, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-thursday-october-29-2020.html'>TODAYS TOP NEWS THURSDAY OCTOBER 29, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-28-2020-2.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 28, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-28-2020.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 28, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-tuesday-october-27-2020.html'>TODAYS TOP NEWS TUESDAY OCTOBER 27, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-monday-october-25-2020.html'>TODAYS TOP NEWS MONDAY OCTOBER 26, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-24-2020.html'>TODAYS TOP NEWS SATURDAY OCTOBER 24, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-thursday-october-22-2020.html'>TODAYS TOP NEWS THURSDAY OCTOBER 22, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-21-2020.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 21, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-monday-october-19-2020.html'>TODAYS TOP NEWS MONDAY OCTOBER 19, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-tuesday-october-20-2020.html'>TODAYS TOP NEWS TUESDAY OCTOBER 20, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-17-2020.html'>TODAYS TOP NEWS SATURDAY OCTOBER 17, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-friday-october-16-2020.html'>TODAYS TOP NEWS FRIDAY OCTOBER 16, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-14-2020-2.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 14, 2020</a></li>
</ul>
</div>
<div id="nav">
<li class="cat">DYRD-AM Live</a>
<p>&nbsp;

Click play to listen to the live radio broadcast of DYRD-AM.
<br>
<li class="cat">Search</li>

<form method="get" action="https://www.google.com/custom" target="_top">
<table border="0" bgcolor="#ffffff">
<tr><td nowrap="nowrap" valign="top" align="left" height="32">
<input type="hidden" name="domains" value="dyrdam.com"></input>
<label for="sbi" style="display: none">Enter your search terms</label>
<input type="text" name="q" size="25" maxlength="255" value="" id="sbi"></input>
</td></tr>
<tr>
<td nowrap="nowrap">
<table>
<tr>
<td>
<input type="radio" name="sitesearch" value="" id="ss0"></input>
<label for="ss0" title="Search the Web"><font size="-1" color="#000000">Web</font></label></td>
<td>
<input type="radio" name="sitesearch" value="dyrdam.com" checked id="ss1"></input>
<label for="ss1" title="Search dyrdam.com"><font size="-1" color="#000000">dyrdam.com</font></label></td>
</tr>
</table>
<label for="sbb" style="display: none">Submit search form</label>
<input type="submit" name="sa" value="Google Search" id="sbb"></input>
<input type="hidden" name="client" value="pub-9545133700707788"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="channel" value="9441795313"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="safe" value="active"></input>
<input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1"></input>
<input type="hidden" name="hl" value="en"></input>
</td></tr></table>
</form>

</li>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545133700707788" data-ad-slot="9512101296"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
The Bohol Chronicle's Front Page Digital Archive on <a href='http://www.boholchronicle.net' targe=_blank>www.boholchronicle.net<br>
<img noborder src='http://www.boholchronicle.net/wp-content/uploads/2014/05/boholchronicle-60.jpg'>
</a>
<br>
<a href='https://adwords.google.com/select/OnsiteSignupLandingPage?client=9545133700707788&referringUrl=www.dyrdam.com'>Advertise on this site</a>
<li class="cat">Recorded Broadcast on CD/DVD or FTP</li>
<div> Effective May 2009, only 3 months worth of recorded broadcast data will be retained on the website. Copies of the recorded broadcast files may be ordered from <a href="/cdn-cgi/l/email-protection#3d1d4a585f505c4e49584f7d59444f595c50135e5250"><span class="__cf_email__" data-cfemail="c8bfadaaa5a9bbbcadba88acb1baaca9a5e6aba7a5">[email&#160;protected]</span></a>.
</div>
<ul>
<li class="cat">Latest Posts</li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html' aria-current="page">TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-friday-october-30-2020.html'>TODAYS TOP NEWS FRIDAY OCTOBER 30, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-thursday-october-29-2020.html'>TODAYS TOP NEWS THURSDAY OCTOBER 29, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-28-2020-2.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 28, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-28-2020.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 28, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-tuesday-october-27-2020.html'>TODAYS TOP NEWS TUESDAY OCTOBER 27, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-monday-october-25-2020.html'>TODAYS TOP NEWS MONDAY OCTOBER 26, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-24-2020.html'>TODAYS TOP NEWS SATURDAY OCTOBER 24, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-thursday-october-22-2020.html'>TODAYS TOP NEWS THURSDAY OCTOBER 22, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-21-2020.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 21, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-monday-october-19-2020.html'>TODAYS TOP NEWS MONDAY OCTOBER 19, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-tuesday-october-20-2020.html'>TODAYS TOP NEWS TUESDAY OCTOBER 20, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-saturday-october-17-2020.html'>TODAYS TOP NEWS SATURDAY OCTOBER 17, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-friday-october-16-2020.html'>TODAYS TOP NEWS FRIDAY OCTOBER 16, 2020</a></li>
<li><a href='http://www.dyrdam.com/2020/todays-top-news-wednesday-october-14-2020-2.html'>TODAYS TOP NEWS WEDNESDAY OCTOBER 14, 2020</a></li>

<br>
</center>
<li class="cat">Links</li>
<li><a href="http://www.auza.net" title="Auza.Net &#8211; Enabling Information Services in Bohol">Auza.Net</a></li>
<li><a href="http://www.boholchamber.org" title="Bohol Chamber of Commerce and Industry">Bohol Chamber of Commerce and Industry</a></li>
<li><a href="http://www.boholclassifiedads.com" title="Bohol Classified Ads On The Internet">Bohol Classified Ads</a></li>
<li><a href="http://www.boholpressrelease.com" title="Bohol Press Releases Online">Bohol Press Release</a></li>
<li><a href="http://www.boholweb.com" title="Boholweb &#8211; Your Virtual Gateway to Bohol">Bohol Web</a></li>
<li class="cat" title='Really Simple Syndication -- Get updates automatically'>RSS</li>
<div id="feedarea">
<dl>
<dd><a title='Get RSS feeds to all posts' href="http://www.dyrdam.com/feed">Posts</a></dd>
<dd><a title='Get RSS feeds to all comments' href="http://www.dyrdam.com/comments/feed">Comments</a></dd>
</dl>
</div>
<li class="cat">Bookmark/Tag</li>
<li class="cat">Login</li>
<li><a href="http://www.dyrdam.com/wp-login.php">Log in</a></li>
<center>

<a href="http://www.geovisite.com/zoom.php?compte=946422389680" target="_blank"><img src="http://geoloc13.geovisite.com:82/private/geomap.php?compte=946422389680" border="0" alt="outils webmaster" width=180></a><br>

</center>
</ul></div> <div id="nav-right">
<div id='clock'>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,79,0" id="clock" width="134" height="30">
<param name="movie" value="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/clock.swf">
<param name="bgcolor" value="#FFFFFF">
<param name="quality" value="high">
<param name="allowscriptaccess" value="samedomain">
<embed type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" name="clock" width="134" height="30" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/clock.swf" bgcolor="#FFFFFF" quality="high" swliveconnect="true" allowscriptaccess="samedomain">
</embed>
</object>
</div>
<ul>
<li><li class="cat">Board Exam Results</li> <div class="textwidget"><p><a href="https://www.prcpassers.com/list-of-passers-september-2018-let-results-teachers-board-exam.html">LET (Teachers Board) September 2018 Passers</a></p>
</div>
</li> <li> <li class="cat">Recent Posts</li> <ul>
<li>
<a href="http://www.dyrdam.com/2020/todays-top-news-saturday-october-31-2020.html" aria-current="page">TODAYS TOP NEWS SATURDAY OCTOBER 31, 2020</a>
</li>
<li>
<a href="http://www.dyrdam.com/2020/todays-top-news-friday-october-30-2020.html">TODAYS TOP NEWS FRIDAY OCTOBER 30, 2020</a>
</li>
<li>
<a href="http://www.dyrdam.com/2020/todays-top-news-thursday-october-29-2020.html">TODAYS TOP NEWS THURSDAY OCTOBER 29, 2020</a>
</li>
</ul>
</li><li><li class="cat">Archives</li> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.dyrdam.com/2020/10'> October 2020 &nbsp;(29)</option>
<option value='http://www.dyrdam.com/2020/09'> September 2020 &nbsp;(36)</option>
<option value='http://www.dyrdam.com/2020/08'> August 2020 &nbsp;(39)</option>
<option value='http://www.dyrdam.com/2020/07'> July 2020 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2020/06'> June 2020 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2020/05'> May 2020 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2020/04'> April 2020 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2020/03'> March 2020 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2020/02'> February 2020 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2020/01'> January 2020 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2019/12'> December 2019 &nbsp;(15)</option>
<option value='http://www.dyrdam.com/2019/11'> November 2019 &nbsp;(16)</option>
<option value='http://www.dyrdam.com/2019/10'> October 2019 &nbsp;(15)</option>
<option value='http://www.dyrdam.com/2019/09'> September 2019 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2019/08'> August 2019 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2019/07'> July 2019 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2019/06'> June 2019 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2019/05'> May 2019 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2019/04'> April 2019 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2019/03'> March 2019 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2019/02'> February 2019 &nbsp;(16)</option>
<option value='http://www.dyrdam.com/2019/01'> January 2019 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2018/12'> December 2018 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2018/11'> November 2018 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2018/10'> October 2018 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2018/09'> September 2018 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2018/08'> August 2018 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2018/07'> July 2018 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2018/06'> June 2018 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2018/05'> May 2018 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2018/04'> April 2018 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2018/03'> March 2018 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2018/02'> February 2018 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2018/01'> January 2018 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2017/12'> December 2017 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2017/11'> November 2017 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2017/10'> October 2017 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2017/09'> September 2017 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2017/08'> August 2017 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2017/07'> July 2017 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2017/06'> June 2017 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2017/05'> May 2017 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2017/04'> April 2017 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2017/03'> March 2017 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2017/02'> February 2017 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2017/01'> January 2017 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2016/12'> December 2016 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2016/11'> November 2016 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2016/10'> October 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/09'> September 2016 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2016/08'> August 2016 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2016/07'> July 2016 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2016/06'> June 2016 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2016/05'> May 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/04'> April 2016 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2016/03'> March 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/02'> February 2016 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2016/01'> January 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2015/12'> December 2015 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2015/11'> November 2015 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2015/10'> October 2015 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2015/09'> September 2015 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2015/08'> August 2015 &nbsp;(18)</option>
<option value='http://www.dyrdam.com/2015/07'> July 2015 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2015/06'> June 2015 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2015/05'> May 2015 &nbsp;(28)</option>
<option value='http://www.dyrdam.com/2015/04'> April 2015 &nbsp;(42)</option>
<option value='http://www.dyrdam.com/2015/03'> March 2015 &nbsp;(145)</option>
<option value='http://www.dyrdam.com/2015/02'> February 2015 &nbsp;(41)</option>
<option value='http://www.dyrdam.com/2015/01'> January 2015 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2014/12'> December 2014 &nbsp;(27)</option>
<option value='http://www.dyrdam.com/2014/11'> November 2014 &nbsp;(99)</option>
<option value='http://www.dyrdam.com/2014/10'> October 2014 &nbsp;(137)</option>
<option value='http://www.dyrdam.com/2014/09'> September 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/08'> August 2014 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2014/07'> July 2014 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2014/06'> June 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/05'> May 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/04'> April 2014 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2014/03'> March 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/02'> February 2014 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2014/01'> January 2014 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/12'> December 2013 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2013/11'> November 2013 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2013/10'> October 2013 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/09'> September 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2013/08'> August 2013 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2013/07'> July 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/06'> June 2013 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/05'> May 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/04'> April 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2013/03'> March 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/02'> February 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/01'> January 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/12'> December 2012 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2012/11'> November 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/10'> October 2012 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2012/09'> September 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/08'> August 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/07'> July 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/06'> June 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/05'> May 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/04'> April 2012 &nbsp;(18)</option>
<option value='http://www.dyrdam.com/2012/03'> March 2012 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2012/02'> February 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/01'> January 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2011/12'> December 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/11'> November 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/10'> October 2011 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2011/09'> September 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/08'> August 2011 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2011/07'> July 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/06'> June 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/05'> May 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/04'> April 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/03'> March 2011 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2011/02'> February 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/01'> January 2011 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/12'> December 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/11'> November 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/10'> October 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/09'> September 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/08'> August 2010 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2010/07'> July 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/06'> June 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/05'> May 2010 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2010/04'> April 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/03'> March 2010 &nbsp;(27)</option>
<option value='http://www.dyrdam.com/2010/02'> February 2010 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2010/01'> January 2010 &nbsp;(42)</option>
<option value='http://www.dyrdam.com/2009/12'> December 2009 &nbsp;(51)</option>
<option value='http://www.dyrdam.com/2009/11'> November 2009 &nbsp;(80)</option>
<option value='http://www.dyrdam.com/2009/10'> October 2009 &nbsp;(102)</option>
<option value='http://www.dyrdam.com/2009/09'> September 2009 &nbsp;(59)</option>
<option value='http://www.dyrdam.com/2009/08'> August 2009 &nbsp;(106)</option>
<option value='http://www.dyrdam.com/2009/07'> July 2009 &nbsp;(104)</option>
<option value='http://www.dyrdam.com/2009/06'> June 2009 &nbsp;(102)</option>
<option value='http://www.dyrdam.com/2009/05'> May 2009 &nbsp;(101)</option>
<option value='http://www.dyrdam.com/2009/04'> April 2009 &nbsp;(65)</option>
<option value='http://www.dyrdam.com/2009/03'> March 2009 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2009/02'> February 2009 &nbsp;(82)</option>
<option value='http://www.dyrdam.com/2009/01'> January 2009 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2008/12'> December 2008 &nbsp;(53)</option>
<option value='http://www.dyrdam.com/2008/11'> November 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/10'> October 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/09'> September 2008 &nbsp;(96)</option>
<option value='http://www.dyrdam.com/2008/08'> August 2008 &nbsp;(96)</option>
<option value='http://www.dyrdam.com/2008/07'> July 2008 &nbsp;(115)</option>
<option value='http://www.dyrdam.com/2008/06'> June 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/05'> May 2008 &nbsp;(110)</option>
<option value='http://www.dyrdam.com/2008/04'> April 2008 &nbsp;(112)</option>
<option value='http://www.dyrdam.com/2008/03'> March 2008 &nbsp;(91)</option>
<option value='http://www.dyrdam.com/2008/02'> February 2008 &nbsp;(85)</option>
<option value='http://www.dyrdam.com/2008/01'> January 2008 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2007/12'> December 2007 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2007/11'> November 2007 &nbsp;(90)</option>
<option value='http://www.dyrdam.com/2007/10'> October 2007 &nbsp;(95)</option>
<option value='http://www.dyrdam.com/2007/09'> September 2007 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2007/08'> August 2007 &nbsp;(95)</option>
<option value='http://www.dyrdam.com/2007/07'> July 2007 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2007/06'> June 2007 &nbsp;(5)</option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li><li class="cat">DYRD-AM Worldwide App</li> <div class="textwidget"><br>DYRD Worldwide App
<br>Now you can listen to DYRD-AM on your mobile device with just a few taps!
<br> Available on Android:
<br>
<center><a href='https://play.google.com/store/apps/details?id=com.dyrdam.worldwide'><img src='http://www.auza.net/wp-content/uploads/2012/07/ic_launcher.png' /></a>
<br>iOS 7.0 or later versions:
<br><center><a href='https://itunes.apple.com/ph/app/dyrd-am-worldwide/id816776585?mt=8'><img width=100 src='http://www.dyrdam.com/wp-content/uploads/2014/04/dyrdam-ios-app-300x300.png'> </a>
</div>
</li><li><li class="cat"><a class="rsswidget" href="http://www.boholchronicle.net/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.dyrdam.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.boholchronicle.net/">Bohol Chronicle Latest News</a></li><ul><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-blast-kills-2-hurt-12-in-trinidad-day.html'>Blast kills 2, hurt 12 in Trinidad Day</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-rehab-center-to-rise-in-bilar.html'>Rehab center to rise in Bilar</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-chatto-condemns-blast-orders-swift-aids-justice-to-the-victims.html'>Chatto condemns blast; orders swift aids, justice to the victims</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-political-will-panglao-mayor-signs-salvage-zone-order.html'>POLITICAL WILL Panglao mayor signs salvage zone order</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-land-row-eyed-in-councilors-slay.html'>Land row eyed in councilor’s slay</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-press-statement-congressman-rene-l-relampagos.html'>PRESS STATEMENT Congressman RENE L. RELAMPAGOS</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-new-bishop-installed.html'>New bishop installed</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-slain-cop-killers-tandem.html'>SLAIN COP KILLER’S TANDEM</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-panglaos-beauties.html'>PANGLAO’S BEAUTIES</a></li></ul></li><li><li class="cat"><a class="rsswidget" href="http://www.prcpassers.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.dyrdam.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.prcpassers.com/">PRC Board Exam Results</a></li><ul><li><a class='rsswidget' href='https://www.prcpassers.com/list-of-passers-let-september-2019-prc-board-examinations.html'>List of Passers: LET September 2019 PRC Board Examinations</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/list-of-passers-september-2018-let-results-teachers-board-exam.html'>LIST OF PASSERS: September 2018 LET Results Teachers Board Exam</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/top-10-passers-september-2018-licensure-examination-for-teachers-let.html'>Top 10 Passers: September 2018 Licensure Examination for Teachers (LET)</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/nurse-licensure-examination-november-2018-list-of-passers.html'>Nurse Licensure Examination November 2018 – List of Passers</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/aeronautical-engineer-licensure-examination-november-2018-list-of-passers.html'>Aeronautical Engineer Licensure Examination November 2018 List of Passers</a></li></ul></li><li><li class="cat">Categories</li><form action="http://www.dyrdam.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="1">&#8211;Recorded Broadcast&#8211;&nbsp;&nbsp;(2,661)</option>
<option class="level-0" value="7">-NetKlamo-&nbsp;&nbsp;(6)</option>
<option class="level-0" value="6">Announcements&nbsp;&nbsp;(34)</option>
<option class="level-0" value="9">Greet Someone in Bohol&nbsp;&nbsp;(34)</option>
<option class="level-0" value="12">Headlines&nbsp;&nbsp;(3,392)</option>
<option class="level-0" value="4">Hot Issues (Old Links for Archive only)&nbsp;&nbsp;(34)</option>
<option class="level-0" value="10">Interesting Stuff&nbsp;&nbsp;(2)</option>
<option class="level-0" value="8">Obituaries&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li><li class="cat">Interact! Call DYRD-AM</li> <div class="textwidget"><ul>
<li>+63 38 501-0077 (Globe)</li>
<li>+63 38 411-3100 (PLDT)</li>
<li>+63 38 235-3353 (CruzTelCo)</li>
<li>+63 38 235-6684 (CruzTelCo)</li>
</ul>
</div>
</li><li><li class="cat">INYONG ALAGAD FOUNDATION</li> <div class="textwidget"><div id="alagad">
Everyday, indigent patients from the Gov. Gallares Hospital come to station DYRD to seek financial assistance to buy their medicines. YOU can send your donations to:<br><br>
<center><span>INYONG ALAGAD FOUNDATION</span>
<br>UCPB Tagbilaran Acct#
<br>
305-122-8008
<br>
Please send a copy of deposit slip or transaction to DYRD so your donation can be acknowledged.
</center><br>
<center>
---------------</center><br>
</div></div>
</li></ul>
</div>
</div>
</div>
<div class="footer-area" style="margin-top:5px;">
<strong><a style="margin-left:5px;" href="http://www.dyrdam.com/" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines">DYRD-AM Worldwide! Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines</a></strong> &copy; 2020 All Rights Reserved. <div id="back-to-top"><a onclick="backToTop(); return false" href="#">Back to Top</a>
</div>
</div>
<div class="footer-area" style="margin-top:2px;margin-bottom:2px;">
&nbsp;&nbsp;Copyright of all content is owned by Bohol Chronicle Radio Corporation. Copying of content without permission is a violation of intellectual property rights.
</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.dyrdam.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='http://www.dyrdam.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7'></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1951403-7");
pageTracker._initData();
pageTracker._trackPageview();
</script >
</body>
</html>