<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>TODAYS TOP NEWS MONDAY MAY 29, 2017 | DYRD-AM Worldwide! Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines</title>
<meta name="generator" content="WordPress 4.7.5"/>  
<meta name="description" content="DYRD-AM Worldwide! -- Bringing Tagbilaran and Bohol to Boholanos Around the World through Radio via Internet Audio Streaming of DYRD-AM."/>
<meta name="keywords" content="bohol radio, dyrd, dyrdam,dyrdfm, dyrd am, dyrd fm, FM,tagbilaran,bohol,philippines,radio,AM,broadcast,bohol no.1 radio,opinion,inyong alagad,news,events,advertise,program,tagbilaran by night,mayor,governor,hospital"/>
<meta name="author" content="Auza.Net and DYRD-AM"/>
<meta name="language" content="EN"/>
<meta name="revisit-after" content="1"/>
<meta name="robots" content="index,follow"/>
<meta name="verify-v1" content="net21H1LwEiD9eE4ebC69yE0YGqlBr300sDt5kwgrcg="/>
<link rel="stylesheet" type="text/css" media="screen" title="green-theme" href="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/style.css"/>
 
<script type="text/javascript" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/style-switch.js"></script>
<script type="text/javascript" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/top.js"></script>
<link rel="alternate" type="application/rss+xml" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines RSS Feed" href="http://www.dyrdam.com/feed"/>
<link rel="pingback" href="http://www.dyrdam.com/xmlrpc.php"/>
 
<meta name="description" content="*VICE GOV. BALITE TOGETHER WITH FORMER BOARD MEMBER YUL LOPEZ, DODONG VELOSO AND BVOY IMBOY GOT TEMPORARY RESTRAINING ORDER ON THEIR SUSPENSION"/>
<meta prefix="og: http://ogp.me/ns#" property="og:type" content="article"/>
<meta prefix="og: http://ogp.me/ns#" property="og:title" content="TODAYS TOP NEWS MONDAY MAY 29, 2017"/>
<meta prefix="og: http://ogp.me/ns#" property="og:description" content="*VICE GOV. BALITE TOGETHER WITH FORMER BOARD MEMBER YUL LOPEZ, DODONG VELOSO AND BVOY IMBOY GOT TEMPORARY RESTRAINING ORDER ON THEIR SUSPENSION"/>
<meta prefix="og: http://ogp.me/ns#" property="og:url" content="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html"/>
<meta prefix="article: http://ogp.me/ns/article#" property="article:published_time" content="2017-05-29"/>
<meta prefix="article: http://ogp.me/ns/article#" property="article:modified_time" content="2017-05-29"/>
<meta prefix="article: http://ogp.me/ns/article#" property="article:author" content="http://www.dyrdam.com/author/headlines"/>
<meta prefix="article: http://ogp.me/ns/article#" property="article:section" content="Headlines"/>
<meta prefix="og: http://ogp.me/ns#" property="og:site_name" content="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines"/>
<meta name="twitter:card" content="summary"/>
 
<link rel='dns-prefetch' href='//hosted.muses.org'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines &raquo; TODAYS TOP NEWS MONDAY MAY 29, 2017 Comments Feed" href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dyrdam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=35dfeb4d23ac8f07638aa49187dfe325"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.dyrdam.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=35dfeb4d23ac8f07638aa49187dfe325'></script>
<link rel='https://api.w.org/' href='http://www.dyrdam.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dyrdam.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dyrdam.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='TODAYS TOP NEWS SATURDAY MAY 27, 2017' href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-27-2017.html'/>
<link rel="canonical" href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html"/>
<link rel='shortlink' href='http://www.dyrdam.com/?p=46209'/>
<link rel="alternate" type="application/json+oembed" href="http://www.dyrdam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dyrdam.com%2F2017%2Ftodays-top-news-monday-may-29-2017.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.dyrdam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dyrdam.com%2F2017%2Ftodays-top-news-monday-may-29-2017.html&#038;format=xml"/>
<script type="text/javascript" src="http://www.dyrdam.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.dyrdam.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"f8f8f8",text:"000000",leftbg:"99ccff",lefticon:"336699",volslider:"336699",voltrack:"FFFFFF",rightbg:"336699",rightbghover:"6699ff",righticon:"99ccff",righticonhover:"ffffff",track:"99ccff",loader:"336699",border:"336699",tracker:"DDDDDD",skip:"000000",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dyrdam.com/?wordfence_logHuman=1&hid=4712BE083536189F929B3DD20C3EF74A');
</script><style type="text/css">#headerimage{background:url() no-repeat;}</style>
</head>
<body id="section-index">
<div id="header">
<div style='float: left;'>
 
<center><img src='http://www.dyrdam.com/wp-content/uploads/2007/08/header-logo-year3.jpg'></center>
</div>
</div>
<div id="navigation">
<ul>
<li><a href="http://www.dyrdam.com/" title="Home">Home</a></li>
<li class="page_item page-item-45583"><a href="http://www.dyrdam.com/bohol-elections-2016-results">Elections 2016 Results</a></li>
<li class="page_item page-item-9"><a href="http://www.dyrdam.com/live-radio-dyrd-1161">Live Radio » 1161KHz</a></li>
<li class="page_item page-item-6515"><a href="http://www.dyrdam.com/recorded-broadcast">Recorded Broadcast</a></li>
<li class="page_item page-item-6"><a href="http://www.dyrdam.com/dyrd-1161-sunday">Sunday</a></li>
<li class="page_item page-item-2"><a href="http://www.dyrdam.com/about">About</a></li>
<li class="page_item page-item-7"><a href="http://www.dyrdam.com/dyrd-1161-staff">Staff</a></li>
<li class="page_item page-item-69"><a href="http://www.dyrdam.com/technology">Technology</a></li>
<li class="page_item page-item-21"><a href="http://www.dyrdam.com/terms-of-use-content-and-privacy">Terms</a></li>
</ul>
</div>
 
<div id="container">
<div id="marquee">
<marquee SCROLLDELAY=1 SCROLLAMOUNT=2>
<!--google_ad_section_start-->
TODAYS TOP NEWS MONDAY MAY 29, 2017: *VICE GOV. BALITE TOGETHER WITH FORMER BOARD MEMBER YUL LOPEZ, DODONG VELOSO AND BVOY IMBOY GOT TEMPORARY RESTRAINING ORDER ON THEIR SUSPENSION ORDERS
*THE PROVINCIAL OF BOHOL BRACES FOR EFFECTS ON THE DECLARATION OF MARTIAL LAW IN MINDANAO WHICH BRINGS APPREHENSIONS IN SOME SECTORS
*REP. RENE RELAMPAGOS PASSED MAJOR BILLS IN CONGRESS THAT WILL ENHANCE FURTHER THE TOURISM INDUSTRY IN THE COUNTRY, INCLUDING IN BOHOL
.................
*GIPAKLARO NI PNP PROVL DIRECTOR FELIPE NATIVIDAD NGA ANG 13 KA MGA MISSIONARIES NASUSI NA NGA TINOOD ANG ILANG KATUYUAN SA BOHOL ARON PAG-AWHAG SA MGA MUSLIM NGA MAG-AMPO DIHA SA ILANG MGA MOSQUE
*PABOR PAG-AYO ANG DUHA KA CONGRESISTA SA BOHOL, ARTHUR YAP UG ARIS AUMENTADO SA PAGDIKLARAR UG MARTIAL LAW DIDTO SA MINDANAO NI PRES DUTERTE
*PADAYON NGA MAGBINANTAYON ANG MGA BOL-ANON BISAN NGA WALAY DIREKTA NGA HULGA SA KALINAW DINHI -- MAO ANG BAG-ONG PANAWAGAN NI GOV. EDGAR CHATTO
<!--google_ad_section_end-->
</marquee>
</div>
<div id="feedarea">
<dl>
 
 
<dd><a title='See all past headlines used in the scrolling headlines above.' href='http://www.dyrdam.com/archives/category/headlines'>Headlines</a></dd>
<dd><a title='The Bohol Chronicle' href="http://www.boholchronicle.net">Bohol Chronicle</a></dd>
<dd><a title='Bohol News Daily' href="http://www.boholnewsdaily.com">Bohol News Daily</a></dd>
<dd><a title='Free online business directory of Bohol' href="http://www.boholbiz.com">Business Directory</a></dd>
 
 
 
 
<dd><a href="http://www.dyrdam.com/archives/29.html">Problems Accessing the Broadcast?</a></dd>
 
<dd><a title='Online Classified Ads in Bohol!  Email your ads for placement.' href="http://www.boholclassifiedads.com">Classified Ads (New)</a></dd>
 
 
</dl>
</div><div id="content">
<div id="content-main">
<!--google_ad_section_start-->
<div class="post" id="post-46209">
<div class="posttitle">
<h2><a href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html" rel="bookmark" title="Permanent Link to TODAYS TOP NEWS MONDAY MAY 29, 2017">TODAYS TOP NEWS MONDAY MAY 29, 2017</a></h2>
<p class="post-info">May 29th, 2017 by <a href="http://www.dyrdam.com/author/headlines" title="Posts by headlines" rel="author">headlines</a> <!--google_ad_section_end-->
</div>
<div class="entry">
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545133700707788";
/* dyrd-top-content-2013 */
google_ad_slot = "3287442090";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<p>*VICE GOV. BALITE TOGETHER WITH FORMER BOARD MEMBER YUL LOPEZ, DODONG VELOSO AND BVOY IMBOY GOT TEMPORARY RESTRAINING ORDER ON THEIR SUSPENSION ORDERS</p>
<p>*THE PROVINCIAL OF BOHOL BRACES FOR EFFECTS ON THE DECLARATION OF MARTIAL LAW IN MINDANAO WHICH BRINGS APPREHENSIONS IN SOME SECTORS</p>
<p>*REP. RENE RELAMPAGOS PASSED MAJOR BILLS IN CONGRESS THAT WILL ENHANCE FURTHER THE TOURISM INDUSTRY IN THE COUNTRY, INCLUDING IN BOHOL</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;..</p>
<p>*GIPAKLARO NI PNP PROVL DIRECTOR FELIPE NATIVIDAD NGA ANG 13 KA MGA MISSIONARIES NASUSI NA NGA TINOOD ANG ILANG KATUYUAN SA BOHOL ARON PAG-AWHAG SA MGA MUSLIM NGA MAG-AMPO DIHA SA ILANG MGA MOSQUE</p>
<p>*PABOR PAG-AYO ANG DUHA KA CONGRESISTA SA BOHOL, ARTHUR YAP UG ARIS AUMENTADO SA PAGDIKLARAR UG MARTIAL LAW DIDTO SA MINDANAO NI PRES DUTERTE</p>
<p>*PADAYON NGA MAGBINANTAYON ANG MGA BOL-ANON BISAN NGA WALAY DIREKTA NGA HULGA SA KALINAW DINHI &#8212; MAO ANG BAG-ONG PANAWAGAN NI GOV. EDGAR CHATTO</p>
<br>
<p style='font-style: 8pt'>Link back to:
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href='http://www.dyrdam.com/live-radio-dyrd-1161'>Live Radio</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.dyrdam.com/archives/category/recorded-broadcast'>Recorded Broadcast</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.dyrdam.com/archives/category/hot-topics'>Hot Topics</a>&nbsp;&nbsp;&nbsp;</p>
<br>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-9545133700707788";
/* dyrd-top-content-2013 */
google_ad_slot = "3287442090";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p class="postmetadata">Posted in <a href="http://www.dyrdam.com/category/headlines" rel="category tag">Headlines</a> | No Comments</p>
</div>
 
<h3 id="respond" style="margin-left:10px;">Leave a Comment Below </h3>
<form action="http://www.dyrdam.com/wp-comments-post.php" method="post" id="commentform">
<p><input class="textbox" type="text" name="author" id="author" value="" size="22" tabindex="1"/>
<label for="author"><small>Name (required)</small></label></p>
<p><input class="textbox" type="text" name="email" id="email" value="" size="22" tabindex="2"/>
<label for="email"><small>Mail (hidden) (required)</small></label></p>
<p><input class="textbox" type="text" name="url" id="url" value="" size="22" tabindex="3"/>
<label for="url"><small>Website</small></label></p>
 
<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/>
<input type="hidden" name="comment_post_ID" value="46209"/>
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec80414396"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>
</form>
 
<div class="post-content">
<p>
<span class="trackback"><a href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html/trackback">Trackback URI</a></span> |
<span class="commentsfeed"><a href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html/feed">Comments RSS</a></span>
</p>
</div>
<p align="center"></p>
<h3>Latest News</h3>
<ul> <li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html'>TODAYS TOP NEWS MONDAY MAY 29, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-27-2017.html'>TODAYS TOP NEWS SATURDAY MAY 27, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-26-2017.html'>TODAYS TOP NEWS FRIDAY MAY 26, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-thursday-may-25-2017.html'>TODAYS TOP NEWS THURSDAY MAY 25, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-wednesday-may-24-2017.html'>TODAYS TOP NEWS WEDNESDAY MAY 24, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-tuesday-may-23-2017.html'>TODAYS TOP NEWS TUESDAY MAY 23, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-22-2017.html'>TODAYS TOP NEWS MONDAY MAY 22, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-20-2017.html'>TODAYS TOP NEWS SATURDAY MAY 20, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-12-2017-2.html'>TODAYS TOP NEWS FRIDAY MAY 12, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-thursday-may-18-2017.html'>TODAYS TOP NEWS THURSDAY MAY 18, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-wednesday-may-17-2017.html'>TODAYS TOP NEWS WEDNESDAY MAY 17, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-tuesday-may-16-2017.html'>TODAYS TOP NEWS TUESDAY MAY 16, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-15-2017.html'>TODAYS TOP NEWS MONDAY MAY 15, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-13-2017.html'>TODAYS TOP NEWS SATURDAY MAY 13, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-12-2017.html'>TODAYS TOP NEWS FRIDAY MAY 12, 2017</a></li>
</ul>
</div> 
<div id="nav">
<li class="cat">DYRD-AM Live</a>
<p>&nbsp;
<! ?php insert_audio_player("[audio:http://live.dyrdam.com:8000/live|titles=Live DYRD-AM Broadcast]"); ?>
Click play to listen to the live radio broadcast of DYRD-AM.
<br>
<li class="cat">Search</li>
 
<form method="get" action="http://www.google.com/custom" target="_top">
<table border="0" bgcolor="#ffffff">
<tr><td nowrap="nowrap" valign="top" align="left" height="32">
<input type="hidden" name="domains" value="dyrdam.com"></input>
<label for="sbi" style="display: none">Enter your search terms</label>
<input type="text" name="q" size="25" maxlength="255" value="" id="sbi"></input>
</td></tr>
<tr>
<td nowrap="nowrap">
<table>
<tr>
<td>
<input type="radio" name="sitesearch" value="" id="ss0"></input>
<label for="ss0" title="Search the Web"><font size="-1" color="#000000">Web</font></label></td>
<td>
<input type="radio" name="sitesearch" value="dyrdam.com" checked id="ss1"></input>
<label for="ss1" title="Search dyrdam.com"><font size="-1" color="#000000">dyrdam.com</font></label></td>
</tr>
</table>
<label for="sbb" style="display: none">Submit search form</label>
<input type="submit" name="sa" value="Google Search" id="sbb"></input>
<input type="hidden" name="client" value="pub-9545133700707788"></input>
<input type="hidden" name="forid" value="1"></input>
<input type="hidden" name="channel" value="9441795313"></input>
<input type="hidden" name="ie" value="ISO-8859-1"></input>
<input type="hidden" name="oe" value="ISO-8859-1"></input>
<input type="hidden" name="safe" value="active"></input>
<input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;FORID:1"></input>
<input type="hidden" name="hl" value="en"></input>
</td></tr></table>
</form>
 
</li>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9545133700707788" data-ad-slot="9512101296"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
The Bohol Chronicle's Front Page Digital Archive on <a href='http://www.boholchronicle.net' targe=_blank>www.boholchronicle.net<br>
<img noborder src='http://www.boholchronicle.net/wp-content/uploads/2014/05/boholchronicle-60.jpg'>
</a>
<br>
<a href='https://adwords.google.com/select/OnsiteSignupLandingPage?client=9545133700707788&referringUrl=www.dyrdam.com'>Advertise on this site</a>
<li class="cat">Recorded Broadcast on CD/DVD or FTP</li>
<div> Effective May 2009, only 3 months worth of recorded broadcast data will be retained on the website. Copies of the recorded broadcast files may be ordered from <a href="/cdn-cgi/l/email-protection#86a6f1e3e4ebe7f5f2e3f4c6e2fff4e2e7eba8e5e9eb"><span class="__cf_email__" data-cfemail="8dfae8efe0ecfef9e8ffcde9f4ffe9ece0a3eee2e0">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.
</div>
<ul>
<li class="cat">Latest Posts</li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html'>TODAYS TOP NEWS MONDAY MAY 29, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-27-2017.html'>TODAYS TOP NEWS SATURDAY MAY 27, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-26-2017.html'>TODAYS TOP NEWS FRIDAY MAY 26, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-thursday-may-25-2017.html'>TODAYS TOP NEWS THURSDAY MAY 25, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-wednesday-may-24-2017.html'>TODAYS TOP NEWS WEDNESDAY MAY 24, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-tuesday-may-23-2017.html'>TODAYS TOP NEWS TUESDAY MAY 23, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-22-2017.html'>TODAYS TOP NEWS MONDAY MAY 22, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-20-2017.html'>TODAYS TOP NEWS SATURDAY MAY 20, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-12-2017-2.html'>TODAYS TOP NEWS FRIDAY MAY 12, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-thursday-may-18-2017.html'>TODAYS TOP NEWS THURSDAY MAY 18, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-wednesday-may-17-2017.html'>TODAYS TOP NEWS WEDNESDAY MAY 17, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-tuesday-may-16-2017.html'>TODAYS TOP NEWS TUESDAY MAY 16, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-monday-may-15-2017.html'>TODAYS TOP NEWS MONDAY MAY 15, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-saturday-may-13-2017.html'>TODAYS TOP NEWS SATURDAY MAY 13, 2017</a></li>
<li><a href='http://www.dyrdam.com/2017/todays-top-news-friday-may-12-2017.html'>TODAYS TOP NEWS FRIDAY MAY 12, 2017</a></li>
 
<br>
</center>
<li class="cat">Links</li>
<li><a href="http://www.auza.net" title="Auza.Net &#8211; Enabling Information Services in Bohol">Auza.Net</a></li>
<li><a href="http://www.boholchamber.org" title="Bohol Chamber of Commerce and Industry">Bohol Chamber of Commerce and Industry</a></li>
<li><a href="http://www.boholclassifiedads.com" title="Bohol Classified Ads On The Internet">Bohol Classified Ads</a></li>
<li><a href="http://www.boholpressrelease.com" title="Bohol Press Releases Online">Bohol Press Release</a></li>
<li><a href="http://www.boholweb.com" title="Boholweb &#8211; Your Virtual Gateway to Bohol">Bohol Web</a></li>
<li class="cat" title='Really Simple Syndication -- Get updates automatically'>RSS</li>
<div id="feedarea">
<dl>
<dd><a title='Get RSS feeds to all posts' href="http://www.dyrdam.com/feed">Posts</a></dd>
<dd><a title='Get RSS feeds to all comments' href="http://www.dyrdam.com/comments/feed">Comments</a></dd>
</dl>
</div>
<li class="cat">Bookmark/Tag</li>
<li class="cat">Login</li>
<li><a href="http://www.dyrdam.com/wp-login.php">Log in</a></li>
<center>
 
<a href="http://www.geovisite.com/zoom.php?compte=946422389680" target="_blank"><img src="http://geoloc13.geovisite.com:82/private/geomap.php?compte=946422389680" border="0" alt="outils webmaster" width=180></a><br>
 
</center>
</ul></div> <div id="nav-right">
<div id='clock'>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,79,0" id="clock" width="134" height="30">
<param name="movie" value="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/clock.swf">
<param name="bgcolor" value="#FFFFFF">
<param name="quality" value="high">
<param name="allowscriptaccess" value="samedomain">
<embed type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" name="clock" width="134" height="30" src="http://www.dyrdam.com/wp-content/themes/rainbow-style-2/clock.swf" bgcolor="#FFFFFF" quality="high" swliveconnect="true" allowscriptaccess="samedomain">
</embed>
</object>
</div>
<ul>
<li><li class="cat">Board Exam Results</li> <div class="textwidget"><a href='http://www.prcpassers.com/let-march-2016-passers-licensure-examination-for-teachers.html'>LET (Teachers Board) March 2016 Passers</a></div>
</li> <li> <li class="cat">Recent Posts</li> <ul>
<li>
<a href="http://www.dyrdam.com/2017/todays-top-news-monday-may-29-2017.html">TODAYS TOP NEWS MONDAY MAY 29, 2017</a>
</li>
<li>
<a href="http://www.dyrdam.com/2017/todays-top-news-saturday-may-27-2017.html">TODAYS TOP NEWS SATURDAY MAY 27, 2017</a>
</li>
<li>
<a href="http://www.dyrdam.com/2017/todays-top-news-friday-may-26-2017.html">TODAYS TOP NEWS FRIDAY MAY 26, 2017</a>
</li>
</ul>
</li> <li><li class="cat">Archives</li> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.dyrdam.com/2017/05'> May 2017 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2017/04'> April 2017 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2017/03'> March 2017 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2017/02'> February 2017 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2017/01'> January 2017 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2016/12'> December 2016 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2016/11'> November 2016 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2016/10'> October 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/09'> September 2016 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2016/08'> August 2016 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2016/07'> July 2016 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2016/06'> June 2016 &nbsp;(17)</option>
<option value='http://www.dyrdam.com/2016/05'> May 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/04'> April 2016 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2016/03'> March 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2016/02'> February 2016 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2016/01'> January 2016 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2015/12'> December 2015 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2015/11'> November 2015 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2015/10'> October 2015 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2015/09'> September 2015 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2015/08'> August 2015 &nbsp;(18)</option>
<option value='http://www.dyrdam.com/2015/07'> July 2015 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2015/06'> June 2015 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2015/05'> May 2015 &nbsp;(28)</option>
<option value='http://www.dyrdam.com/2015/04'> April 2015 &nbsp;(42)</option>
<option value='http://www.dyrdam.com/2015/03'> March 2015 &nbsp;(145)</option>
<option value='http://www.dyrdam.com/2015/02'> February 2015 &nbsp;(41)</option>
<option value='http://www.dyrdam.com/2015/01'> January 2015 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2014/12'> December 2014 &nbsp;(27)</option>
<option value='http://www.dyrdam.com/2014/11'> November 2014 &nbsp;(99)</option>
<option value='http://www.dyrdam.com/2014/10'> October 2014 &nbsp;(137)</option>
<option value='http://www.dyrdam.com/2014/09'> September 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/08'> August 2014 &nbsp;(19)</option>
<option value='http://www.dyrdam.com/2014/07'> July 2014 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2014/06'> June 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/05'> May 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/04'> April 2014 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2014/03'> March 2014 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2014/02'> February 2014 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2014/01'> January 2014 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/12'> December 2013 &nbsp;(21)</option>
<option value='http://www.dyrdam.com/2013/11'> November 2013 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2013/10'> October 2013 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/09'> September 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2013/08'> August 2013 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2013/07'> July 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/06'> June 2013 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2013/05'> May 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/04'> April 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2013/03'> March 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/02'> February 2013 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2013/01'> January 2013 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/12'> December 2012 &nbsp;(20)</option>
<option value='http://www.dyrdam.com/2012/11'> November 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/10'> October 2012 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2012/09'> September 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/08'> August 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/07'> July 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/06'> June 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/05'> May 2012 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2012/04'> April 2012 &nbsp;(18)</option>
<option value='http://www.dyrdam.com/2012/03'> March 2012 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2012/02'> February 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2012/01'> January 2012 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2011/12'> December 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/11'> November 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/10'> October 2011 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2011/09'> September 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/08'> August 2011 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2011/07'> July 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/06'> June 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/05'> May 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/04'> April 2011 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2011/03'> March 2011 &nbsp;(26)</option>
<option value='http://www.dyrdam.com/2011/02'> February 2011 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2011/01'> January 2011 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/12'> December 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/11'> November 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/10'> October 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/09'> September 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/08'> August 2010 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2010/07'> July 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/06'> June 2010 &nbsp;(25)</option>
<option value='http://www.dyrdam.com/2010/05'> May 2010 &nbsp;(23)</option>
<option value='http://www.dyrdam.com/2010/04'> April 2010 &nbsp;(22)</option>
<option value='http://www.dyrdam.com/2010/03'> March 2010 &nbsp;(27)</option>
<option value='http://www.dyrdam.com/2010/02'> February 2010 &nbsp;(24)</option>
<option value='http://www.dyrdam.com/2010/01'> January 2010 &nbsp;(42)</option>
<option value='http://www.dyrdam.com/2009/12'> December 2009 &nbsp;(51)</option>
<option value='http://www.dyrdam.com/2009/11'> November 2009 &nbsp;(80)</option>
<option value='http://www.dyrdam.com/2009/10'> October 2009 &nbsp;(102)</option>
<option value='http://www.dyrdam.com/2009/09'> September 2009 &nbsp;(59)</option>
<option value='http://www.dyrdam.com/2009/08'> August 2009 &nbsp;(106)</option>
<option value='http://www.dyrdam.com/2009/07'> July 2009 &nbsp;(104)</option>
<option value='http://www.dyrdam.com/2009/06'> June 2009 &nbsp;(102)</option>
<option value='http://www.dyrdam.com/2009/05'> May 2009 &nbsp;(101)</option>
<option value='http://www.dyrdam.com/2009/04'> April 2009 &nbsp;(65)</option>
<option value='http://www.dyrdam.com/2009/03'> March 2009 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2009/02'> February 2009 &nbsp;(82)</option>
<option value='http://www.dyrdam.com/2009/01'> January 2009 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2008/12'> December 2008 &nbsp;(53)</option>
<option value='http://www.dyrdam.com/2008/11'> November 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/10'> October 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/09'> September 2008 &nbsp;(96)</option>
<option value='http://www.dyrdam.com/2008/08'> August 2008 &nbsp;(96)</option>
<option value='http://www.dyrdam.com/2008/07'> July 2008 &nbsp;(115)</option>
<option value='http://www.dyrdam.com/2008/06'> June 2008 &nbsp;(100)</option>
<option value='http://www.dyrdam.com/2008/05'> May 2008 &nbsp;(110)</option>
<option value='http://www.dyrdam.com/2008/04'> April 2008 &nbsp;(112)</option>
<option value='http://www.dyrdam.com/2008/03'> March 2008 &nbsp;(91)</option>
<option value='http://www.dyrdam.com/2008/02'> February 2008 &nbsp;(85)</option>
<option value='http://www.dyrdam.com/2008/01'> January 2008 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2007/12'> December 2007 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2007/11'> November 2007 &nbsp;(90)</option>
<option value='http://www.dyrdam.com/2007/10'> October 2007 &nbsp;(95)</option>
<option value='http://www.dyrdam.com/2007/09'> September 2007 &nbsp;(93)</option>
<option value='http://www.dyrdam.com/2007/08'> August 2007 &nbsp;(95)</option>
<option value='http://www.dyrdam.com/2007/07'> July 2007 &nbsp;(88)</option>
<option value='http://www.dyrdam.com/2007/06'> June 2007 &nbsp;(5)</option>
</select>
</li><li><li class="cat">DYRD-AM Worldwide App</li> <div class="textwidget"><br>DYRD Worldwide App
<br>Now you can listen to DYRD-AM on your mobile device with just a few taps!
<br> Available on Android:
<br>
<center><a href='https://play.google.com/store/apps/details?id=com.dyrdam.worldwide'><img src='http://www.auza.net/wp-content/uploads/2012/07/ic_launcher.png'/></a>
<br>iOS 7.0 or later versions:
<br><center><a href='https://itunes.apple.com/ph/app/dyrd-am-worldwide/id816776585?mt=8'><img width=100 src='http://www.dyrdam.com/wp-content/uploads/2014/04/dyrdam-ios-app-300x300.png'> </a>
</div>
</li><li><li class="cat"><a class="rsswidget" href="http://www.boholchronicle.net/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.dyrdam.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.boholchronicle.net/">Bohol Chronicle Latest News</a></li><ul><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-blast-kills-2-hurt-12-in-trinidad-day.html'>Blast kills 2, hurt 12 in Trinidad Day</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-rehab-center-to-rise-in-bilar.html'>Rehab center to rise in Bilar</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140903-chatto-condemns-blast-orders-swift-aids-justice-to-the-victims.html'>Chatto condemns blast; orders swift aids, justice to the victims</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-political-will-panglao-mayor-signs-salvage-zone-order.html'>POLITICAL WILL Panglao mayor signs salvage zone order</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-land-row-eyed-in-councilors-slay.html'>Land row eyed in councilor’s slay</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140831-press-statement-congressman-rene-l-relampagos.html'>PRESS STATEMENT Congressman RENE L. RELAMPAGOS</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-new-bishop-installed.html'>New bishop installed</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-slain-cop-killers-tandem.html'>SLAIN COP KILLER’S TANDEM</a></li><li><a class='rsswidget' href='https://www.boholchronicle.net/20140827-panglaos-beauties.html'>PANGLAO’S BEAUTIES</a></li></ul></li><li><li class="cat"><a class="rsswidget" href="http://www.prcpassers.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.dyrdam.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.prcpassers.com/">PRC Board Exam Results</a></li><ul><li><a class='rsswidget' href='https://www.prcpassers.com/top-10-let-march-2017-secondary-passers.html'>Top 10 LET March 2017 Secondary Passers</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/top-10-let-march-2017-elementary-passers.html'>Top 10 LET March 2017 ELEMENTARY Passers</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/let-march-2017-list-of-passers-licensure-examination-for-teachers.html'>LET March 2017 List of Passers (Licensure Examination for Teachers Results)</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/top-10-passers-civil-engineer-licensure-examination.html'>Top 10 Passers Civil Engineer Licensure examination</a></li><li><a class='rsswidget' href='https://www.prcpassers.com/civil-engineering-april-2017-licensure-examination-passers.html'>Civil Engineering April 2017 Licensure Examination Passers</a></li></ul></li><li><li class="cat">Categories</li><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="1">&#8211;Recorded Broadcast&#8211;&nbsp;&nbsp;(2,661)</option>
<option class="level-0" value="7">-NetKlamo-&nbsp;&nbsp;(6)</option>
<option class="level-0" value="6">Announcements&nbsp;&nbsp;(34)</option>
<option class="level-0" value="9">Greet Someone in Bohol&nbsp;&nbsp;(34)</option>
<option class="level-0" value="12">Headlines&nbsp;&nbsp;(2,471)</option>
<option class="level-0" value="4">Hot Issues (Old Links for Archive only)&nbsp;&nbsp;(34)</option>
<option class="level-0" value="10">Interesting Stuff&nbsp;&nbsp;(2)</option>
<option class="level-0" value="8">Obituaries&nbsp;&nbsp;(4)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.dyrdam.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li><li class="cat">Interact! Call DYRD-AM</li> <div class="textwidget"><ul>
<li>+63 38 501-0077 (Globe)</li>
<li>+63 38 411-3100 (PLDT)</li>
<li>+63 38 235-3353 (CruzTelCo)</li>
<li>+63 38 235-6684 (CruzTelCo)</li>
</ul>
</div>
</li><li><li class="cat">INYONG ALAGAD FOUNDATION</li> <div class="textwidget"><div id="alagad">
Everyday, indigent patients from the Gov. Gallares Hospital come to station DYRD to seek financial assistance to buy their medicines. YOU can send your donations to:<br><br>
<center><span>INYONG ALAGAD FOUNDATION</span>
<br>UCPB Tagbilaran Acct#
<br>
305-122-8008
<br>
Please send a copy of deposit slip or transaction to DYRD so your donation can be acknowledged.
</center><br>
<center>
---------------</center><br>
</div></div>
</li></ul>
</div>
</div>
</div>
<div class="footer-area" style="margin-top:5px;">
<strong><a style="margin-left:5px;" href="http://www.dyrdam.com/" title="DYRD-AM Worldwide!  Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines">DYRD-AM Worldwide! Number 1 Bohol Radio Station :: 1161KHz AM :: Broadcasting live from Tagbilaran City, Bohol Philippines</a></strong> &copy; 2017 All Rights Reserved. <div id="back-to-top"><a onclick="backToTop(); return false" href="#">Back to Top</a>
</div>
</div>
<div class="footer-area" style="margin-top:2px;margin-bottom:2px;">
&nbsp;&nbsp;Copyright of all content is owned by Bohol Chronicle Radio Corporation. Copying of content without permission is a violation of intellectual property rights.
</div>
<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.dyrdam.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.dyrdam.com/wp-includes/js/wp-embed.min.js?ver=35dfeb4d23ac8f07638aa49187dfe325'></script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-1951403-7");
pageTracker._initData();
pageTracker._trackPageview();
</script >
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>